Scheduled for 31.08.2025 at 07:00 – 08:00
Affects
Navision CZ
Under maintenance from 7:00 AM to 8:00 AM
Completed
31.08.2025 at 08:00Completed
31.08.2025 at 08:00Maintenance has completed successfully
In progress
31.08.2025 at 07:00In progress
31.08.2025 at 07:00Maintenance is now in progress
Planned
31.08.2025 at 07:00Planned
31.08.2025 at 07:00We are planning for a scheduled maintenance during that time.